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The Dilophosaurus of Lynx Lake 

Here we go again with the dinosaurs.  The last tutorial covered the modeling 
of a Dilophosaurus in Organica.  In this tutorial, we're going to paint that 
model using Deep Paint 3D with Texture Weapons.  We'll also be making the 
eye maps in Bryce using procedural textures.  The picture above, "The 
Dilophosaurus of Lynx Lake" shows a Bryce rendering of the painted model 
against a background of pine trees which were common in the early Jurassic 
period.  If you haven't already built the Dilophosaurus model, you can 
probably find something similar on the Internet using your favorite search 
engine.  The techniques used here, V.A.M.P. mapping and Projection 
Painting, can be applied to a wide variety of projects in DP3D. 

Overview of Painting Strategy 
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Build or get the model you want to paint. 

Import model into DP3D, VAMP map the model, pack the map. 

Produce or get image to use as brush and load it into DP3D. 

Projection Paint the model in DP3D. 

Produce or get image file to use for eye texture. 

Apply image to eye objects. 

Flatten texture layers, save maps and OBJ file. 

Import OBJ file and maps into Bryce for rendering. 

  

VAMP Your Model 

A nice feature of DP3D with Texture Weapons is the ability to apply V.A.M.P. 
UV mapping to the model.  V.A.M.P. (Variable Angle Multi Patch) mapping 
allows the user to paint without distortion on nearly any surface.  This is a 
far cry from simple spherical, cylindrical, or planar UV mapping.  The model 
from the last tutorial that we’ll be using is called DilophosaurusUV.obj.  If 
you’re going to use a different model, substitute the name for your model in 
the rest of the tutorial and you’ll be good to go. 

First we’re going to load our model into DP3D, V.A.M.P. map the model, and 
then pack the map.  This can be slow, particularly if your model is fairly 
large.  Start up DP3D and load your model by selecting File> Open> 
DilophosaurusUV.obj.  Click OK on the Materials Import pop-up window to 
accept the defaults.  Add a color channel by selecting Elements [F7], clicking 
the Layers tab, and clicking the C box to the left of Base Layer.  The Add 
New Channel pop-up will open.  Click on the Color button.  A pop-up will ask 
for the image resolution.  Enter 2048 by 2048 pixels.  You can always scale it 
down later if it’s bigger than you need.  A color picker pop-up will open to 
allow you to select the overall background color of your model.  I picked a 
dark brownish green color.  Click the Map button at the top of the screen to 
open the Mercator UV window and you should see something similar to the 
screenshot below. 
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Click the Select All button, then click Map.  On the Map Selected pop-up, 
click the Analytic V.A.M.P. button.  On the V.A.M.P. Parameters pop-up, 
accept the Distortion Allowed default.  When the mapping is done, you 
should see something similar to the image at below left.  Click the Pack 
button to optimize the resolution of the texture maps you're going to 
produce.  On the Pack All Options pop-up, click Better (slow!) and accept the 
values by clicking OK.  After the packing is done, your screen should look like 
the image at below right.  Now it's time to save your work by clicking File> 
Save As> DilophosaurusVAMP.dp3.  You will also be asked whether to save the 
image files in the TIF or the BMP format.  For most applications, the TIF 
format will work fine.
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Prepare the Image Brush 

For the skin surface texture, we’re going to create a new brush with color 
and bump channels by loading a suitable image into DP3D.  The few skin 
imprints found have shown a pebbly scale texture, similar to lizard skin.  
After some searching, I found several good images of lizard skin at 
http://textures.forrest.cz/ under the Skin and Fur section.  There is a Lizard 
Skin brush included with DP3D, but the scale texture doesn't really work for a 
dinosaur. 

To create a new brush preset, we're going to make a bump image from our 
original image.  Then, we're going to copy a similar brush and use it as a 
template for the new brush.  First, take the image you're going to use and 
defocus it using the blur filter in DP3D or Photoshop.  Save the defocused 
image for use in the bump channel.  In DP3D, select the Presets tab [F5] on 
the Command Panel, go into Skins, Fur and Hair and select Lizard Skin.  Click 
on Save As and save the brush as Lizard Skin 2.  Under Brush and Paint 
Settings [F6], click on Texture > Texture Channels.  You should see the image 
for the original Lizard Skin texture.  Click on File in the Color row and use 
the browser to select your new image.  Click on File in the Bump row and 
select the defocused version of the same image.  Under Behavior > Advanced 
Behavior set Hue to –194, Saturation to 68, and Luminosity to 31.  Save your 
new brush. 
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Paint the Overall Texture 

Now, we’re going to Projection Paint the model using single-sided and 
double-sided painting.  We will rotate the model as we paint since any parts 
that are at an angle to the viewer will be distorted unless the view point is 
rotated. 

Make sure the 3D window is active by clicking on its border and set the view 
for the right side (Shift + R).  Create a new image layer on top of the base 
layer, give it color and bump channels, and name it Lizard Skin.  Turn on 
Projection Painting and set it to Paint Hidden Pixels Also.  Click on the brush 
in the Toolbar and paint a single sample stroke on the side of the model.  
You’re going to want to adjust the color, size, and rotation of the image 
brush.  Make the adjustments in the Brush Settings palette, then click 
Edit>Undo (CTRL + Z) to remove your sample brush stroke.  After a couple of 
adjustments, you should be ready to start painting the entire skin surface. 

Paint only the areas on the side of the body that are directly facing you.  
When this part is done, select Paint Visible Pixels Only.  Rotate the model 
until an unpainted surface is facing the viewer, then paint.  Continuing this 
process, you can cover the whole surface with scales.  You will need to 
adjust the scale and rotation of the brush as you work so that the scales 
follow the contours of the body.  This is particularly important around the 
eyes, mouth, and head crests. 

  

Paint the Details 

To paint the claws, create a new layer with color, bump, and shine channels 
and call it Claws.  Select the Human Skin brush preset and set Hue to 0, 
Saturation to -170, and Luminance to -78.  Projection Paint is set for Visible 
Pixels Only. 

To paint the tongue and inside of the mouth, create a new layer with color, 
bump, and shine channels and call it Mouth.  Select the Human Skin brush 
preset and set Hue to -15, Saturation to 7, and Luminance to 15 for the 
tongue.  For the inside of the mouth, set Hue to -15, Saturation to 78, and 
Luminance to 15.  If you want to get fancy, you can sample the color from 
the mouth of a crocodile and use that to paint only the color channel.  This 
way, you'll still have the bump and shine information from the human skin 

Page 5 of 14



  

preset.  I found a picture of a Caiman on the Internet with its mouth open.  I 
opened the picture in DP3D, used the Eyedropper to sample the color, and 
painted away. 

To ensure proper dental hygiene, create a new layer called Teeth with color 
and shine channels.  Use the Simple Medium brush set to an ivory color and a 
strong white shine channel.  Projection Paint as needed and don't forget to 
floss. 

One feature you see on a lot of dinosaur models and pictures is the presence 
of broad scales going down the front of the shins.  In birds, these scales are 
called the scutellate tarsus.  It’s not known for certain if dinosaurs had these 
scales, but they add a nice touch and people expect to see it.  To make 
these scales, we’re going to use double-sided Projection Painting and take 
advantage of the distortion that occurs when you paint over the edge of an 
object.  Create a layer with color, bump, and shine channels and call it 
Scutellate Tarsus (or Shin Scales).  Use the marquee tool to select the leg 
you're going to work on first.  Click on Show Only Selected Faces to hide 
everything but that leg.  Adjust your viewpoint so you're looking at the leg 
from the side.  Click on Paint Hidden Pixels Also and try painting from the 
middle of the leg to the front.  Rotate the viewpoint to see what the front of 
this leg looks like.  Again, you’ll have to adjust the brush size and image 
scale and rotation till you get something that looks right.  When you’re 
finished with the first leg deselect everything (CTRL + D) and click on Unhide 
All.  Now rotate the view to repeat the whole process on the other leg.  This 
process of Projection Painting across an edge is illustrated in the images 
shown below right and below center. 

Finally, lighten up the underbelly by getting out of Projection Paint mode 
and using the Lighten brush in the Image Processing presets.  This is shown in 
the image at below right. 
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Generating Eye Textures in Bryce 

Since dinosaur eyes are generally assumed to have been similar to lizard or 
bird eyes, we're going to take a different approach so we don't end up with 
regular looking human eyes.  We’re going to generate an eye image as a 
procedural texture in Bryce.  Because we’re making an image of a textured 
sphere, the spherical distortion is already in the flat image, allowing it to be 
used for Projection Painting onto a sphere.  

Start up Bryce and create a sphere.  Set the viewpoint to a top view and 
zoom in until the sphere nearly fills the screen.  Delete the ground plane and 
set the Sky for a simple black background.  Adjust the position of the sun so 
the light is pointing straight down at the sphere.  Click the little arrow next 
to Edit to bring up the Materials window.  Select Abalone2 in the Wild and 
Fun materials group.  Enter CTRL + M to go into the Materials Lab and set the 
controls as shown below. 
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Open the Deep Texture Editor and modify the settings as shown below.  This 
image also shows the Noise and Filter settings for the first of the three 
texture components.  There is no Phase contribution to this texture. 
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The image below shows the settings for the second and third texture 
components.  As in the first component, there is no Phase contribution to the 
textures. 
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The size of the pupil is controlled by the vertical (Y) gain of the sphere.  The 
picture below shows the final rendering of the eye texture saved as a JPG 
file. 
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Painting the Eyes  

Back in DP3D, we’re going to incorporate the eye image we just generated in 
Bryce.  The method we’re using, dropping the eye image onto the eye 
object, works well unless you zoom in for an extreme close-up of the eye.  
To do that, you’ll need to refer to the manual and re-map the eyes 
separately then apply a higher resolution image.  An alternative is to map 
the eye image onto a sphere, then use the new eye object to replace the old 
one inside of Poser. 

Open the eye image you just created.  It will pop up in a new 2D window.  
Select the whole image by pressing CTRL +A, then copy it into the buffer by 
pressing CTRL + C.   Make the 3D window active again by clicking on the 
border.  Create a new layer with color and shine channels and call it Eyes.  
Set the view for the right side and zoom in with the eye centered in the 
screen.  Click on the Objects tab under Elements [F7] and turn off everything 
but the eye that is facing you. 

Now enter the Projection Paint mode.  Paste your copied image into the 3D 
window by pressing CTRL + V.  The Move Options window will open.  Use the 
controls to adjust the position and size of the image to fit the eye.  When 
you think you have it, write down the position and size settings you used and 
press the Drop button.  Rotate you viewpoint and see how the eye looks.  
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The black border should be a thin even line around the edge if the size and 
position is right.  If you need to make adjustments, just clear the Eye layer, 
return to Projection Paint mode, and try again using your last settings as a 
reference.  When your satisfied with the placement of the eye texture, 
switch to a standard brush with only the shine channel active, and paint on 
some highlights. 

When the first eye is finished, set the viewpoint for the left side and use the 
selections under the Objects tab to make only the other eye visible.  Repeat 
the process to apply the texture to the other eye.  You should be able to use 
the same size settings as before but the position will probably be different. 

If by some miracle you’ve gotten this far without saving your work, you’ll 
really want to do it now.  If you don’t, your ability to backtrack and fix 
individual layers will be lost in the next step. 

  

Flatten the Layers 

If you’re satisfied with the appearance of your model, it’s time to reduce the 
number of maps to make the textures easier to apply in other programs like 
Poser or Bryce.  Click on the Layers tab and select Flatten Layers and save 
the result as a new DP3 file.  Next, save the OBJ file you'll be using for posing 
and final rendering as DilophosaurusDP3D.obj in the new DP3 folder.  The 
image below shows the model ready for export into Bryce. 
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Let it Loose in Bryce  

Now we're ready to release our toothy friend into a Bryce generated 
landscape.  Open up Bryce and click File > Import Object and use the 
browser to select DilophosaurusDP3D.obj.  Open the Materials Lab and assign 
the TIF image maps to the Color, Bump, and Specularity channels.  
M0CM0.TIF is used for the Color Pict image and M0CA0.TIF is used for the 
Color Alpha image.  Similarly, M0BM0.TIF and M0BA0.TIF are used for the 
Bump channel and M0SM0.TIF and M0SA0.TIF are used for Specularity. 

The Rest of the Picture 

The picture at the top of this tutorial, "The Dilophosaurus of Lynx Lake", 
shows the painted model rendered in Bryce against a backdrop assembled in 
Photoshop.  The image of the pine trees was taken at Lynx Lake in Prescott, 
Arizona, a few hundred miles south of where the original fossils were found.  
The sky in the picture didn't fit in so it was masked out in Photoshop using 
Mask Pro.  A sky image with clouds was generated in Bryce and imported into 
Photoshop where it was placed in the layer underneath the tree image.  The 
composite image was exported as a JPG file back into Bryce where it was 
applied to a finite 2D plane to create a Pict object for use as a backdrop. 
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Copyright © 2000, Carl Schou, All Rights Reserved 

Finis (for now)   

Well, that's it for the painting phase of this project.  Next time, we'll pose 
the model in Poser Pro Pack so it won't look like it's getting ready for gym 
class.  

Oh yeah, remember to floss after rendering.  

  

Related Links 

http://www.us.righthemisphere.com/ 

 http://textures.forrest.cz/ 
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